Em5b
Data Collection System

Decagon Devices, Inc.
Version: August 4, 2014 — 09:29:52
1 Introduction

Welcome to the Em5b data collection system. Decagon designed the Em5b to provide you a convenient, high-quality data collection system at a relatively low cost.

This manual includes instructions for setting up your Em5b, verifying the calibration of the instrument, preparing samples, and maintaining and caring for your instrument. Please read these instructions before operating Em5b to ensure that the instrument performs to its full potential.

Customer Support

If you ever need assistance with your Em5b, have any questions or feedback, there are several ways to contact us. Decagon has Customer Service Representatives available to speak with you Monday through Friday, between 8am and 5pm Pacific time.

*Note: If you purchased your Em5b through a distributor, please contact them for assistance.*

**Email:**  
support@decagon.com or sales@decagon.com

**Phone:**  
509-332-5600

**Fax:**  
509-332-5158

If contacting us by email or fax, please include as part of your message your instrument serial number, your name, address, phone, fax number, and a description of your problem or question.

Warranty

Em5b has a 30-day satisfaction guarantee and a one year warranty
on parts and labor. Your warranty is automatically validated upon receipt of the instrument. We contact customers within the first 90 days of their purchase to see how the Em5b is working.

**Seller’s Liability**

Seller warrants new equipment of its own manufacture against defective workmanship and materials for a period of one year from the date of receipt of equipment.

*Note: We do not consider the results of ordinary wear and tear, neglect, misuse, accident and excessive deterioration due to corrosion from any cause as defects.*

The Seller’s liability for defective parts shall in no event exceed the furnishing of replacement parts Freight On Board the factory where originally manufactured. Material and equipment covered hereby which is not manufactured by Seller shall be covered only by the warranty of its manufacturer. Seller shall not be liable to Buyer for loss, damage or injuries to persons (including death), or to property or things of whatsoever kind (including, but not without limitation, loss of anticipated profits), occasioned by or arising out of the installation, operation, use, misuse, nonuse, repair, or replacement of said material and equipment, or out of the use of any method or process for which the same may be employed. The use of this equipment constitutes the buyer’s acceptance of the terms set forth in this warranty. There are no understandings, representations, or warranties of any kind, expressed, implied, statutory or otherwise (including, but without limitation, the implied warranties of merchantability and fitness for a particular purpose), not expressly set forth herein.
2 About the Em5b Logger

2.1 Overview

The Em5b is a 5-channel, self-contained data logger. It is housed in a white weather-resistant enclosure, making it suitable for outdoor operation in moderate weather climates. It is powered by 4 AAA-size alkaline batteries. Your Em5b is designed primarily to make soil moisture measurements. It is the most cost effective logger in the ECH2O System. Decagon created the Em5b for researchers on a tight budget who want to measure large numbers of soil moisture sensors.

The Em5b is a component of the ECH2O System, which comprises data loggers, sensors, telemetry, and software that help you measure soil moisture and other environmental parameters accurately and cost effectively. Decagon’s innovative sensors are the heart of the ECH2O System. Decagon also designed the system to be very easy to use (no programming needed).

2.2 Software

The ECH2O System gives you two software options for working with your hardware and collected data. Choose one or more packages to fit your needs.

2.2.1 ECH2O Utility

ECH2O Utility is free software that is included with your purchase of an Em5b, Em50, Em50R and DataStation. It provides a simple way to connect to and configure your ECH2O loggers. ECH2O Utility makes downloading and processing your measured data fast and easy.

- Connect to ECH2O loggers directly or with radio telemetry.
- Set all logger configuration parameters with visual controls.
- Make real-time sensor measurements (scan sensors).
- Create Excel or text files with raw or processed data.
• Crate configuration and data file for use with ECH2O DataTrac.
• Process data downloads with ECH2O Utility Mobile.

2.2.2 ECH2O DataTrac

ECH2O DataTrac is the premier ECH2O System software designed to help you organize and visualize your measurement data. DataTrac is particularly useful for the researcher who has several data measurement sites and does not want the hassle of managing the data after each download. It is the only ECH2O software that lets you easily apply custom calibration to sensor data. Along with most of the features of ECH2O Utility, DataTrac also offers.

• Powerful charting engine shows data graphically.
• Simple table view allows data manipulation.
• View summarized data based on chart period.
• Automatically organize and store data for each ECH2O logger
• Apply sensor-specific calibration to data.
• Create reports with chart and summary data. Print or save as PDF.
• Easily transfer data and configuration to other DataTrac users.

The ECH2O System also includes other loggers, telemetry, and sensors. Please consider these components as your measurement needs change.

2.3 Measurement Devices

There are several other products suitable for the ECH2O System.

Em50 logger

The Em50 is the best, most robust ECH2O data logger. It has five sensor ports and a dedicated communication port. This self-contained logger has a custom designed rugged enclosure for use in extreme weather conditions. It has more memory than the Em5b, storing over 36,000 scan sets (one reading for each port). The Em50
supports all ECH2O System sensors, including the new digital sensors.

**ProCheck**

The ProCheck is a handheld readout device for use with all soil moisture sensors and environmental monitoring sensors made or sold by Decagon.

**DataStation**

The DataStation is the radio base station for Em50R loggers operating in transmit mode. The DataStation is capable of collecting data from many loggers. This gives you one, convenient place to download all your data.

### 2.4 Em5b Features

**Data logging Scheme**

The Em5b does not make sensor measurements until you set a measurement interval. You also need to configure the Em5b ports with the type of sensor plugged into each port. You can set these values using the software described in the next Chapters.

**Measurement Interval**

The measurement interval works relative to the real-time, 24-hour clock inside the Em5b. The time when the Em5b measure the sensors is not based on when the logger was configured. For example, when choosing a measurement interval of 120 minutes, the Em5b stores data every two hours, on the hour. The resulting data shows sensor measurements hourly at 12:00 am, 2:00 am,..., 10:00 pm. Choosing a measurement interval greater then 720 results in one set of data stored per day.

*Note: Setting the Em5b measurement interval to zero turns off sensor measurement and data storage.*
For most sensor types, the Em5b makes a measurement from each of
the 5 sensor ports every 60 seconds, regardless of the measurement
interval value. When the Em5b internal clock reaches the time to
store a reading, the average value of all the 60-second sensor readings
is stored.

For example, if you set the measurement interval to 60, the Em5b
stores an average of the past 60 sensor readings. If you choose an
interval of 1440, the Em5b stores one value that represents the aver-
age sensor value for the entire 24-hour period.

Configuring Sensors

The Em5b requires you to identify the type of sensor you plugged
into each sensor port. Identifying the sensor types correctly config-
ures the Em5b hardware for that sensor. If you choose not to have
a sensor plugged into one or more of the logger’s ports, you can set
that ports sensor type to “None Selected.”

Storing Data

The Em5b stores data for all five sensor ports for each measurement
interval. If no sensor is connected to one or more of the logger’s
ports, the Em5b stores a “0” for that port. The Em5b data memory
is non-volatile flash. Removing the batteries or performing a system
reset does not erase your data.

Data Storage Size

The Em5b stores 3,348 data scans. When the logger has filled its
data memory, it begins overwriting the oldest data in the memory.

Measurement Span

Depending on the set measurement interval, the Em5b can read for
several weeks to several years before its memory has filled. You can
determine how many days of data your Em5b holds by dividing the
size of the data memory (3,348 scans) by the measurement interval. For example, an Em5b set on an hourly measurement interval stores 138 days, or about 4.5 months, worth of data. An Em5b set to 360 minutes (six hours) stores data for 825 days, or about 2.25 years.

2.5 **Em5b Compatible Sensors**

The Em5b logger is primarily compatible with sensors made by Decagon. Here is a list of compatible sensors. To learn more about individual sensors and their respective calibrations, please visit: [www.decagon.com/calibration](http://www.decagon.com/calibration).

- **10HS** large volume soil moisture sensor
- **EC-5** low cost volumetric water content sensor with 5 cm length.
- **ECRN-50** low resolution rain gauge with 1 mm tip resolution.
- **ECRN-100** high resolution rain gauge with 0.2 mm tip resolution.
- **ECT/RT-1** soil and air temperature sensor.
- **GS1** soil moisture sensor with 8.9 cm probe length.
- **Millivolt** 0 to 1500 mV input and 0 to 3000 mV input

*Note: Some sensors that measures millivolts work with the Em5b. Please contact support@decagon.com for more information.*

**Discontinued**

- **EC-10** soil moisture sensor with 10 cm probe length.
- **EC-20** soil moisture sensor with 20 cm probe length.
3 Setup and Installation

Installation of the Em5b system involves loading software on the computer that you plan to use for communicating with your Em5b, configuring the time, date, and operation of the Em5b, and installing the Em5b in the field with their relevant sensors.

3.1 Batteries

The Em5b ships with a new set of AAA alkaline batteries. When the battery life indicator in ECH2O Utility shows your Em5b batteries are less than 5% you need to replace them. For information of replacing the batteries, see Chapter 7.

*Note: The Em5b internal data storage is non-volatile, so you do not lose data if you remove the batteries.*

3.2 Software

The included ECH2O Utility software is a standard Windows application that installs in the typical fashion. Occasionally, new versions of software become available on our website. They can be accessed on the website by visiting Products → Data management section of the Decagon website at [www.decagon.com/Products/data-management/software/ech20-utility/](http://www.decagon.com/Products/data-management/software/ech20-utility/)

You can find your current software version in the “About” option of the Help menu in ECH2O Utility. If you are connected to the Internet, the Utility checks to see if there is a newer version available. If there is, it directs you to the web page where you can download it (see Chapter 4 for instructions on having the program check automatically)

*Note: This manual documents ECH2O Utility. However most tasks performed using ECH2O Utility can also be done using ECH2O DataTrac. For more information on using DataTrac, Please see its User’s Manual.*
3.3 Configuring the Em5b

Before field installation, the Em5b logger needs to have parameters such as its name, date, time, measurement interval and installed sensors set or defined. The Em5b can be directly connected to your computer using the 9-pin to 3.5 mm plug RS-232 cable or the USB adapter, either are included with your logger at time of sale. To accomplish this, do the following:

1. Open ECH2O Utility
2. Plug the 3.5 mm connector of the RS-232 cable into Port 1 of the logger, and plug the 9-pin connector or USB adapter into the serial port of your computer. Select the appropriate COM port from the “Connect Via” menu, and click Connect.
3. Use ECH2O Utility to set the name, date, time, and measurement interval (see Chapter 4).

3.4 Installing the Em5b

Follow these two simple steps to install the Em5b and sensors.

1. Install your sensors as directed in their respective Operator’s Manual. Insert the sensor plug firmly into the Em5b input ports. Unused inputs should be plugged to prevent dirt, water and insects from entering the case. Plugs are provided for covering unused inputs.

   Note: Ports 2 through 5 are the only ones compatible with the ECRN-50 and ECRN-100 Rain Gauge. Port 1 does not support either rain gauge.

2. On each side of the Em5b, there are three loop-holes. Use these to fasten the Em5b to a mounting post using the included zip-ties or a similar fastener. Make sure it is installed in a upright position, with the 5 input ports underneath. In this position, rain and spray are shed by the enclosure and drip off without affecting the contents of the Em5b enclosure.
Cautions

- Never immerse the Em5b in liquids.
- Make sure to install the Em5b upright, so that water cannot enter the input ports, which can result in damage to the logger.
- There is a higher risk of lightning damage to the Em5b if using sensors with extension cables.
4 Using ECH2O Utility

4.1 Introduction

ECH2O Utility provides a user-friendly interface for configuring and downloading the EM5b logger. After installing the program (see Chapter 3 for instructions), launch the program. You then see the Main screen. Here you can set all logger configuration parameters with visual controls. Once connected, the Main screen looks similar to the picture below.

![ECH2O Utility Main Screen](image)

At the top of the program window is a toolbar for interacting with the Em5b. To the left is a battery indicator. To the right are the “Connect Via” menu, where you can select a COM port; the Connect button (which displays “Disconnect” when you are connected to an Em5b); the Download button, which downloads data saved on the Em5b onto our computer; and the Scan button, which scans all of the sensors connected to each port on the Em5b, and returns a real-time reading. These chapter describes these functions in further detail. Below are the most common tasks that can be performed with ECH2O Utility, explained in detail.
4.2 Common Tasks

4.2.1 Configuring the Em5b

The Em5b does not require any programming. It does have several parameters that control identity and function. Here is a brief description of each.

**Device Name:** Each ECH2O device should have a unique name. The default name is the unit’s serial number. You can change this to any legal name you want. A legal device name uses upper and lower case letters, numbers, underscores hyphens, and most upper-ascii characters. Spaces and most punctuation are not legal name characters.

**Device Serial Number:** When set in the factory, this is a read-only value.

**Measurement Interval:** ECH2O loggers allow you to choose the measurement interval from one minute to one day.

*Note: A measurement interval of zero (0) stops the logger from making measurements.*

**Port Sensors:** Em50 and Em5b loggers require you to identify the sensor type for each of the five sensor ports.

To change a parameter:

1. Connect to your device.
2. Change one or more parameters.
3. Click “apply” to send the parameter changes to your device.

*NOTE: While the Em5b is connected to ECH2O Utility, no sensor readings are collected or stored. Be sure to unplug the RS-232 cable from Port 1 to enable the Em5b to make measurements.*
4.2.2 Downloading Data

Once the Em5b is properly configured and installed, it begins taking and storing measurements. Data can be downloaded in two ways. The Download New option downloads data recorded since the last download. Download All downloads all data currently stored in the Em5b. The Download button on the toolbar downloads only the new data.

To download data, do the following:

1. Unplug any sensor that is connected to Port 1 of the Em5b, and use the 9-pin serial cable or USB adapter to connect it to your computer

2. Choose Direct Serial from the “Connect Via” menu and press the Connect button. If you encounter connection errors, please see the Troubleshooting section

3. Once connected to an Em5b, either click the “Download” button on the toolbar, or go to the Data Menu and select a download option as described above

4. When saving a data file, the File Save dialog suggests a name based on the connected logger’s name and the time and date. However, you can enter any name by typing it into the “File name” field. After specifying the file name, format and save location, click “Save” and the Utility downloads the data and create the file.

5. ECH2O Utility can save your data in several different file formats. Choose the file format you prefer (see the next section)

4.2.3 Data File Formats

When you save downloaded data, you have several file formats to choose from:

- **Processed Data Excel File (.xls):** Converts the raw downloaded data into engineering values appropriate for each sensor type. ECH2O Utility uses the default conversion equation for
each sensor when converting raw data to precessed data. This is the default file type.

- **Raw Data Excel File (.xls):** Saves the downloaded data as raw data so you can apply appropriate processing. The raw data is separated into each type for sensors that have multiple measurement types.

- **DataTrac Data File (.dxd):** Saves the file in a format that DataTrac can import.

- **Processed Data Text File (.txt):** Performs the same function as a processed Excel file, but the data is saved as a tab delimited text file instead of a binary.

- **EchoLink Raw Data (.csv):** Saves the data in the spreadsheet file, the same comma delimited format as the older EchoLink software.

- **Raw Data (.csv):** Saves the raw data in the form downloaded from the logger.

The DataTrac file format (.dxd) is a useful way to store data for later manipulation. Each .dxd file contains information about ECH2O logger settings, identity, and status along with the raw data for each sensor. ECH2O Utility processes a .dxd file into a processed data Excel file, a raw data Excel file, or a processed text file. This allows you to re-process your raw data with different settings or file formats as needed.

### 4.2.4 Erasing Data

If you need to erase the data on your Em5b, go to Data > Erase Stored Data. You should erase your data if you change the Em5b configuration settings, such as what type of sensor is in each port. After selecting the Erase option, it asks if you want to continue. Click Cancel to return to the program, or Erase Data to continue.

*Note: Once this feature is activated, All stored data is erased and cannot be recovered.*
4.2.5 Instantaneous Measurements (Scan)

ECH2O Utility gives you the ability to take real-time sensor measurements with your Em5b logger. This is most useful as a troubleshooting feature to test if a sensor is reading properly. You can also see how sensors react to environmental changes.

To take this type of reading click the “Scan” button in the toolbar, or go to Actions > Scan Logger Ports. The Em5b takes readings on each of the ports, then displays a screen similar to the one below.

![Em5b Port Scan](image)

Figure 1: Em5b Port Scan

All five ports are displayed, along with the measurement for each port on the units appropriate for the sensor. You can change measurement units in the Preferences Menu (see “Measurement Units” in Chapter 5). Click the sensor name to see the reading as raw data.

The five ports are displayed, along with the measurement for each port in the current selected unit. If nothing is plugged in to a port,
the reading for the port is zero.

Note: Data measured in this manner does not store on the Em5b
5 ECH2O Utility Menus

ECH2O Utility features six menus that allow you to access the program features. This chapter discusses the features of each menu.

5.1 The File Menu

5.1.1 Save Settings File

Selecting the “Save Settings File” option from the File menu creates a data file that contains all of the settings and information associated with the connected Em5b. This feature is useful for transferring logger configurations between ECH2O Utility and ECH2O DataTrac. By default, the name of the settings file is the name of the selected EM5b. After naming the file and selecting a save location, click Save to create the file.

5.1.2 Convert Data File

ECH2O Utility processes or convert raw ECH2O sensor data to processed data. This feature works by reading a file containing raw data and outputting the processed data into a different file. You can convert DataTrac data files (*.dxd) and Echolink download files (*.csv or *.txt). Only files saved with ECH2O Utility, ECH2O Utility Mobile, or EchoLink can be converted to processed files. You can choose to save your processed files as an Excel file or text file.

5.2 Edit Menu

The Preferences Menu

The main feature of the Edit Menu is the Preferences menu. The Preferences menu features four tabs for navigation: Measurements, Data Files, Communications, and Application. Below are a list of the most common tasks that can be performed in each tab.
1. Measurements Tab

![ECH2O Utility Preferences](image)

**Figure 2: Preferences: Measurements Tab**

**Measurement Units:** These are the unit values that display when downloaded data are saved as Excel, precessed, or raw data files. ECH2O Utility supports displaying some measurement data in multiple units. For example, it allows you to choose degree Celsius or degree Fahrenheit for temperature sensors. To set your preferences for measurement units, choose the “Measurement” tab in the ECH2O Utility Preferences window. Locate the type of measurement and select a unit from the drop-down menu next to it. Click “Close” to apply the changes.

**Power Noise Filter:** The AC electrical power in your office or home can add a subtle amount of noise to the data logger sensor
measurements. We designed the logger Power Noise Filter setting to eliminate this electrical noise that comes from the AC power distribution system. You should set the value of the Power Noise Filter to match the frequency of the power cycle where you live. In North America and most of Asia, this is 60 Hz (the default value). In most of Europe the electrical frequency is 50 Hz. This feature only needs to be set once, as the program automatically updates the filter of each device that it connects to.

2. Data Files Tab

![Figure 3: Preferences: Data Files Tab](image)

**Column Headers:** The column header gives each column a title corresponding to the port number, measurement type, and unit. Column headers for saved data files are turned on by default, and apply
only to precessed and raw MS Excel data, as well as precessed text data. De-select “Include column headers” to turn off the column headers for these file types.

**Setting Date/Time Format for Data Files:** You have control how the date and time values are formatted in the data file. By default, the time and date are formatted using the settings in the Windows Regional & Language Options control panel. You can modify this to display the date and time in dd/mm/yyyy format with either a 12- or 24-hour clock. To change the format, select an option from the menu, then click “Close” to apply the changes.

3. **Communications Tab**

![Figure 4: Preferences: Communications Tab](image)

Figure 4: Preferences: Communications Tab
The Communications preference tab has items that control how the serial communication works between ECH2O Utility and your Em5b. Generally, you should not adjust these settings unless you are experiencing trouble connecting to your Em5b.

**Direct Connect Retries:** ECH2O Utility automatically retries commands it sends to your Em5b when there are errors. For most circumstances, the default retries work well. If you experience unreliable communication with your Em5b, you can try increasing the Direct Connect Retries, but it increases response time.

**Maximum Baud Rate:** The Em5b only supports communicating at 9600 baud. ECH2O Utility knows this, and therefore this setting is ignored for the Em5b.

**Communications Port List:** ECH2O Utility is compatible with most USB-to-Serial adapters. Some models of USB-to-Serial adapters are not found by the serial port enumeration feature of ECH2O Utility. If your model of USB-to-serial adapter is not recognized, enable “Force find all Communication Ports” in the Preferences Menu by going to the Communication tab and enabling the check box at the bottom of the screen. Enabling this option may find other serial ports that are not available for use by ECH2O Utility (for example, modems installed in your computer).

4. Applications Tab
Automatic Internet Version Check: ECH2O Utility automatically checks for a newer version using our Internet version check engine. It notifies you when a newer version is available as long as your computer is connected to the Internet. You can turn off the automatic check by unchecking this option. You can manually check for updates anytime using the “Check for ECH2O Utility Updates” option in the Help menu.

Automatic Clock Synchronization: By default, ECH2O Utility automatically synchronizes your loggers date and time to the time set on your computer. You can disable this feature by unchecking this option. You can also update the date and time in your logger anytime it is connected by selecting Actions > Set Date/Time.

Error Log File: ECH2O Utility keeps a log file of errors and events. Adding more messages to this file is useful for troubleshooting. Check
this option to add more error and event messages to the error log.

**Date and Time Display in ECH2O Utility:** You have control how the date the tie for your Em5b is displayed in the toolbar status area. By default, the time and date are formatted using the setting in the Windows Regional & Language Options control panel. You can modify this to display the date and time in dd/mm/yyyy format with either a 12- or 24-hour clock.

### 5.3 Data Menu

The Data menu has four options: Download New Data, Download All Data, Report Stored Data, and Erase Stored Data. For more information on these functions, please refer to their respective sections in Chapter 4.

### 5.4 Actions Menu

**Connect/Disconnect**

Performs the same function as the connect/disconnect button in the toolbar. It initiates a data communication connection between your Em5b and your computer. You must first connect to your Em5b before downloading data.

**Get Settings:** This command retrieves all the port and configuration settings from your Em5b. These settings are automatically collected when you connect to your Em5b. You can use this option to make sure your changes are stored in the Em5b.

**Apply Settings:** Applies the parameters you changed to your Em5b. This operates just like the Apply button on the main screen. This option is only available when there are parameter changes available to send to the Em5b.

**Scan Logger Ports:** This option allows you to take readings from each port independent of the other. See the section “Instantaneous
Measurements” in Chapter 4 for details and procedure.

**Set the Date/Time:** When you select this action, ECH2O Utility sets the Em5b time and date to be the same as the time and date on your computer.

**Device Tools**

The Device Tools sub menu contains the following items:

**Test Device Firmware:** This option is useful in determining if you have any firmware (the internal software that runs the Em5b) errors. To initiate a firmware test, select Actions > Device Tools > Test Device Firmware. This automatically tests the status of your Em5b firmware, and report if it reads as bad or Good.

**Initialize Radio Module:** This option does not work with the Em5b because the Em5b does not support a radio model. This option applies to Decagon Em50R radio-enabled loggers.

**Initialize Device:** Initializing your Em5b is a form of a hard reset. ECH2O Utility resets your Em5b and re-writes all the logger settings. All you measurement data is erased. This option is useful for troubleshooting a logger that is not working as expected.

*Note: Initializing your Em5b deletes all stored data. Make sure any data has been downloads out of the Em5b before initiating a reset*

**5.5 Window**

The Windows Menu contains the Show Terminal command. The terminal widow allows you to directly enter commands for your Em5b, and is mainly used for troubleshooting and diagnosis. Contact Decagon for more information about this function.
5.6 Help

The Help Menu allows access to the ECH2O Utility help files, which allows you to check for program and firmware updates, and displays information about your copy of ECH2O Utility.

ECH2O Utility Help

This menu item opens the help file. It contains some of the information found in this manual.

Check for Utility Updates

This function checks for the newest available version of ECH2O Utility. Make sure you are connected to the Internet, then select Help > Check for ECH2O Utility Updates. The program checks to see if there is a newer version available. If there is, it directs you to the web page where you can download it. To check for a newer version of ECH2O Utility, choose this menu item. Checking for ECH2O Utility updates uses Decagon’s version check web engine. Your computer must be connected to the Internet for this feature to work.

Check for Device Firmware Updates

This menu item is only available when you are connected to an Em5b (or other ECH2O device). It compares the firmware version of your Em5b with the latest version available from Decagon. You can download a firmware updater when a new version is available. Your computer must be connected to the Internet for this feature to work.

About ECH2O Utility

This menu item opens the “About” window. You can see the version of your copy of ECH2O Utility here.
6 Troubleshooting

Table 1: Troubleshooting Quick Guide

<table>
<thead>
<tr>
<th>If this problem occurs:</th>
<th>Refer to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>COMM Port reports already in use</td>
<td>Problem #1</td>
</tr>
<tr>
<td>USB to serial adapter not showing Port Picker</td>
<td>Problem #2</td>
</tr>
<tr>
<td>ECH2O Utility loses connection with device</td>
<td>Problem #3</td>
</tr>
<tr>
<td>Logger stops making measurements $&lt;-301.8$ MPa</td>
<td>Problem #4</td>
</tr>
<tr>
<td>Data shows &quot;**&quot; in window or file</td>
<td>Problem #5</td>
</tr>
<tr>
<td>Sensor data incorrect</td>
<td>Problem #6</td>
</tr>
</tbody>
</table>

**PROBLEM: 1**

ECH2O Utility tells me the communication port I want to use is in use by another application, but I do not think any other programs are running.

**SOLUTION:**

Some PDA synchronization software monitor serial communication ports. Disable Microsoft’s ActiveSync or Palm’s HotSync system software while trying to use the serial port with ECH2O Utility.

**PROBLEM: 2**

My USB to Serial adapter is not showing in the communication port picker.

**SOLUTION:**

Enable “Force find all Communication Ports” in the Preferences Menu by going to the Edit Menu, clicking Preferences, then the Communication tab, and enabling the check box at the bottom of the screen. Enabling this option may find other serial ports that are not available for use by ECH2O Utility (for example, modems installed in your computer).
PROBLEM: 3

ECH2O Utility tells me it lost connection with ECH2O device.

SOLUTION:

A noisy serial connection can sometimes disrupt the connection between ECH2O Utility and the Em5b. If this error happens regularly when you are direct connected to your device, try setting your baud rate lower or increasing the number of times ECH2O Utility retries the commands it sends to your device. Choose the “Communications” tab in Preferences to set the Maximum Baud Rate lower or increase the number of Direct Connect Retries.

PROBLEM: 4

My logger stopped making measurements.

SOLUTION:

Here are some steps to try:

1. Make sure you are not connected to the logger. ECH2O loggers are not designed to make sensor measurements when connected to the computer. Please remove the serial cable from the logger to enable making and storing sensor measurement.

2. Make sure the measurement interval is not set to 0. ECH2O loggers do not make any measurements when the measurement interval is set to zero.

PROBLEM: 5

My data shows “ * * * ” in the Scan Ports window or in the data file.

SOLUTION:

The three stars mean the raw data was out of the expected range
for the sensor. This could indicate a broken sensor. For Em5b and Em50/Em50R loggers, make sure your sensor type is set correctly for the type of sensor you have in each port.

**PROBLEM: 6**

My sensor data does not seem correct.

**SOLUTION:**

There are many issues that affect the quality of the sensor measurement. Please see the user manual for your particular sensor for help troubleshooting sensor data and the data collected by your sensor.
7 Maintenance

If installed correctly, the Em5b requires little maintenance. The main requirement is that batteries need to be replaced when their charge becomes too low. The Em5b is designed to use alkaline batteries, and is shipped with a new set. When the battery life indicator in ECH2O Utility shows your Em5b batteries are less than 5%, you need to replace them.

To change the batteries, do the following:

1. Unplug sensors from the Em5b.
2. Disengage the tabs on each side of the bottom plate, and pry the bottom out of the case.
3. Slide the logger and batteries out of the case. Replace the batteries, making sure to install them with the proper polarity.

   \textit{Note: Once the new batteries are installed, press the silver reset button on the Em5b board to make sure it starts up properly.}

4. During the time that the batteries are being changed, all current setting and data are protected, but readings are not taken.
5. The Em5b clock is not saved when changing the batteries. Therefore, after changing the batteries, connect to the logger with ECH2O Utility and update the time (see Chapter 4)
6. Slide the Em5b assembly back into the case as shown, taking care to orient the circuit board into the alignment slots in the upper case. Place the bottom plate firmly into position, making sure the tabs fully snap into their respective slots.
7.1 Long Term Maintenance

When caring for the Em5b over an extended period of time, be sure to do the following periodically:

1. Check the battery holders and make sure they are clean and free of corrosion.

2. Check that the sensor ports are clean, and that the sensors are making good contact with the ports.

3. Check the integrity of the case; make sure that the bottom case cover seals tightly, and that the tabs are still intact. Empty ports should also be plugged to prevent insects and dust from entering the logger and damaging the hardware.
## 8 Em5b CE Compliance

<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Standards to which Conformity is declared:</td>
<td>EN 61326-1:2013 and</td>
</tr>
<tr>
<td></td>
<td>EN 62321:2009</td>
</tr>
<tr>
<td>Manufacturer’s Name:</td>
<td>Decagon Devices, Inc.</td>
</tr>
<tr>
<td></td>
<td>2365 NE Hopkins Ct</td>
</tr>
<tr>
<td></td>
<td>Pullman, WA 99163 USA</td>
</tr>
<tr>
<td>Type of Equipment:</td>
<td>Data Collection System</td>
</tr>
<tr>
<td>Model Number:</td>
<td>Em5b</td>
</tr>
<tr>
<td>Year of First Manufacture:</td>
<td>2006</td>
</tr>
</tbody>
</table>

This is to certify that the Decagon Em5b, manufactured by Decagon Devices, Inc., a corporation based in Pullman, WA, USA meets or exceeds the standards for CE compliance as per the Council Directives noted above. We build our instruments are built at the factory at Decagon and pertinent testing documentation is freely available for verification.
Index

.csv File Format, 14
Actions menu, 23
Applying settings, 23
Batteries
   Changing, 29
   Life, 8
   Type, 8
Baud rate, 21
Block Failure, 26
Clock
   Synchronization, 22
Communication port list, 21
Communication retries, 21
Compatible Sensors, 7
Configuring the Em5b, 9
Connect, 23
Convert data file, 17
Customer Support, 1
Data
   Erasing, 14
   File formats, 13
Data file formats, 13
   .cvs, 14
   .dxd, 14
   .txt, 14
   .xls, 14
   raw data, 13
Data Loggers
   Em50, 4
   ProCheck, 5
Data Logging Scheme, 5
Data Logging scheme
Configuring Em5b sensors, 6
Data storage method, 6
Data storage size, 6
Measurement interval, 5
Measurement span, 6
Data menu, 23
Date
   display, 23
   Setting, 23
Device Name, 12
Device Serial Number, 12
Device Tools, 24
Disconnect, 23
Downloading Data, 13
dxd file format, 14
ECH2O DataTrac software, 4
ECH2O Utility software, 11
   Help file, 25
   Installation, 8
   Menus, 17
   Updates, 25
Email, 1
Seller’s Liability, 2
Warranty, 1